Audio problems with UBUNTU mate 21.04

Hello, yesterday we started to have problems with the audio of your app on 2 different pc, in 2 different places but not on the laptop. I have no idea, but the audio that comes out is unbearable: audio device is: family 17 model (00h-0fh) audio controller
the audio works very well with any other video sharing conference tool (zoom teams, meet, and so on) only when we download your app and open it. It has stared very few days ago, maybe you have made some changes. thank you

still the same problem, I am trying any possible device solution, it is connected withe app

Hello,

This is linux only, right?
Other solutions run in the browser I guess? I do not recall any recent changes on Linux. We are still looking what it might be.

Please try to go to settings and just test the playback. It is broken too, right?

Thank you,
Eugene

yes it is, and also by firefox, and chrome browser does not work,

I have once again tested with Chrome browser, it works ok. on firefox it has problem with the permission to use the microphone. Even if authorized something does not work. When i use the app, well the same old result, The sound was pretty distorted and crackly with echoes.
thank you

Solved. I have realized I was downloading not the right app: LInux app is quite hidden under download section Downloads | FreeConferenceCall.com. Now it works properly. thank you

1 Like