Direct2D failure

In some cases our application fails to start due to the problem with Direct2D subsystem on your PC
We are not able to reproduce this but we know the problem is there.
If you happen to see this problem please contact us.

As a temporal workaround you may try to disable hardware acceleration

System Properties -> Advanced system settings -> Under
“Advanced” tab, click on “Environment Variables and add the environment
variable “FCC_SCITER_SETTINGS” with the value “gfx=warp”
Make sure you restarted the app completely.

If it doesn’t help, please try “gfx=gdi”

Thank you,