Stop or Control Announcements of Number of Participants

When I start a new meeting, I get a very loud announcement (obviously based on my PC volume) that you have joined the conference & there you are the only participant. It’s ok up to that. But it keeps repeating till the time I select either to mute my PC or re-join on the desktop app using the option “I will decide later” for how to connect audio.

Is there any way to stop or control this irritating announcement?


You have the ability to change who can hear the “Caller Count”, either everyone who is on the call or just the host. If you are the host and do not want to hear the “Caller Count” you will just simply mute the call by pressing *5 and when people enter it will not announce how many people are connected to the call. Once everyone is on and you want to unmute the call you will just pres *5 two more times until you hear the prompt say, “Unmuted”. Thank you.

Hi Mikey,

As I explained, I host meetings from my PC. How can I press *5 on my PC?


Lets try to avoid the confusion

There are two things that are mixed up here

  • Announce caller count
  • Entry and exit tones

Announce caller count:
Example: “There are 3 participants on the call” (or similar)
This prompt is played only ONCE when user joins the conference. Host always hears it and host may configure if participants hear it or not.

Entry and Exit Tones:
Those are short “ding” sound played every time when somebody joins or leaves the meeting. This can be completely disabled by host.

Could you please paraphrase your question using the above terminology?

Thank you,

When I launch the app on my desktop, press the Host button & select to join with computer audio, there is an announcement that you are the only participant in the conference. Then I keep listening to music until any other participant joins. I’ve only two options. Either I mute my PC or select the option of “Leave Computer Audio”.

I hope it’s much more clear now.


This is “Announce caller count” followed by “Music on Hold”.
“Announce caller count” can’t be disabled for host. I think it is a good idea to let host disable it completely

“Music on Hold” is played when you are on hold or the only person in the meeting. You can select a different music (or silence) if you have “Custom Hold Music” option. This option is a premium feature for $2/month and will also give you a virtual background as a bonus.

Thank you,

Hi, The “Announce caller count” is ok. It’s not bothering. The “music on hold” bothers a lot when I’m the only participants. There should be a setting to let the host control this.