Unable to join from old IPad

Hi there,
I have the following problem: I cannot join the conference with an old Ipad. I can’t use the app because IOS 10 is required and the IPad has IOS 9.
But I can’t take part in the conference via the browser either.

Can you help me?
I’ve already tried “start_viewer” but that doesn’t work either, I can’t join.


What browser do you use? Please provide the version as well.

Chrome, Firefox, Edge and Safari don’t work at all, saying the browser should be updated. With the browser ‘‘Dolphin’’ or ‘‘Snowbunny’’ it is not said that the browser needs to be updated. But like I said, it doesn’t work either. I can’t update the browser either because of the old IOS version. My Google Chrome version is: 63.0.3239.73

Is there really no way to access from an older ipad? Really?


Your question prompted the investigation on our end about the minimal supported version.

Using browser is probably bad idea. The app shall give you better experience (if it worked).
I believe we had a reason when we required iOS 10+. Supporting the old versions on the old hardware would mean to support a heavily scaled down version of the app that we probably can’t afford.

Do you consider to use just the audio in the meeting? We probably have a solution that allows you to dial in using internet. You won’t be able to see video or screen sharing though.

Thank you,

yes, i only need audio.
I don’t need video and screen sharing.

What is the solution they were talking about?
As I said, audio is enough for me.

Here is deal.

We have a simplified service FreeConferenceCall.HD. Your FCC login and password will not work there BUT here is the life hack:

  1. Download app for this service ‎FreeConferenceCallHD Dialer on the App Store
    (I think it shall not be restricted to regions, so you can find it in the app store)

  2. In the app click “Join” and enter your conference phone number and access code
    It will warn you that it was not able to find the account but allows to continue (it is correct as your account is not in this service)

  3. After that you’ll be able to join to your meeting over VOIP (audio only)

Note: the reason I hesitated with the answer is that it currently doesn’t connect if you put German dialing number. The fix will be done on the server tonight so may be it will work for you right away, but if it doesn’t - it is not a problem, just put a US number (instead of German number) from your account. Just make sure you select “Internet” when you click to Call.

Here is how it looks on my 10y old iPad.

Please let me know if it helped.

Hello Eugen,
it actually works!
Thank you for this great support, I’m thrilled.
I had tried the app before, but it didn’t work. But now I can join.
Thank you very much for the help.
Greetings Michael

1 Like