Uploaded .mp4/video files are not playing from the broadcaster

Hi

Please note that during a meeting yesterday, none of the previously uploaded .mp4 files were playing. I tried uploading a .mp4 file today as well however the same error occurred. The broadcast button on the broadcaster is simply greyed out and cannot be accessed. Playing .mp4 files has not been an issue previously ever since this feature was added.

May I please request that you investigate this matter and provide the necessary feedback?
A picture of the broadcaster screen has been attached highlighting the difference between .mp3 and .mp4 files as well as the broadcast button being greyed out for .mp4

Sincerely
Ameer

We reproduced the problem. Fix is on the way. Sorry for inconvenience.

Thank you for the response.
We are eagerly awaiting the fix. :grinning:

Hi,
I have the same problem. What I should do?
Best regards,
HB

We are still awaiting a fix in this regard.
A short-term fix is to host your meeting using an android phone as the built-in broadcaster on the android app still plays the .mp4 files.
The problem is that the android app doesn’t allow you to show any .pdf files uploaded to the broadcaster hence you will still need to show these through your web browser login.
This is a tedious task, however, it’s the only short-term fix that I found while waiting for the fix from the developers.

Regards
Ameer

The fix was deployed yesterday.

The problem affected some mp4 files. We were not able to detect the duration of the clip. You need to re-upload affected files.