Web Version Conference Call

The FCC app is taking a lot of resources on my computer when I run along with OBS. So I have switched to the web version. However, the web version does not work with the webcam. I have tried with 3 different browsers, and it keeps saying need to enable the webcam access. I have checked browser settings, and the webcam is infact enabled.

Yes, the OBS and our app together might be little bit too much for a computer. My fan blows crazy when I am trying them together.
I tested several browsers on Win and Mac and could not replicate the problem. The camera works correctly. Could it be some sort of Antivirus or Internet security software that blocks it for you?

Thank you,

I don’t have an anti-virus i’m using. but let me look again. I don’t have a native webcam on my computer. I am using the OBS virtual cam. Does OBS virtual cam work for you?

I see, OBS Virtual camera may have peculiarities in the browser. In the browser we heavily depend on what browser gives us. If browser chooses to ignore virtual cameras - there is nothing we can do about it. Please see the picture below that illustrates it.

As you can see the OBS camera is started and we are able to pick it up in the application however the browser (in this case Safari) is not even listing it among the available options. I specifically used Google Meet to show that the problem is browser specific.

On the other hand. If I use Chrome browser - the virtual cameras are listed and they actually work in FCC app as well as in other browser apps.

Thank you,

Thank you for explaining. So the issue I am seeing is that the chrome browser is not allowing me to enable permissions for the camera in general. Next time I try, I will take a screen capture of it. It keeps telling me to enable the camera permission. And then I have to refresh to be able to use it. Once I refresh, the settings seem to go back to original and I have to reset again.

Is it possible that a 32-bit system would not allow the camera to work on the web version? Otherwise, is it possible that the camera does not work because i don’t have a integrated webcam on my laptop? I keep trying with browser settings to make the camera work on the web version, but it just won’t. But my other laptop does work with it. The main difference between the 2 systems are that the laptop it’s not working on is a 32-bit, and doesn’t have an integrated webcam… I have tried zoom and google meet on the web version, and the obs virtual cam does work on this same computer when using the browser version… So it seems isolated to FCC…